Tumblelog by Soup.io
Newer posts are loading.
You are at the newest post.
Click here to check if anything new just came in.
finkregh

Meine Firma verwendet SAP. Zum Glück habe ich damit nicht viel zu tun, außer um meine Beurteilungen abzusegnen und Urlaub zu beantragen. Das heißt, ich verwende SAP maximal 3 mal im Jahr. Bis vor kurzem hatte unser SAP keine LDAP-Anbindung. Ich hatte also ein SAP-Login, das von meinem Firmen-Login verschieden war und auch ein anderes Paßwort hatte. Da ich nur so ca. 3 Mal im Jahr ins SAP muß, ist das Paßwort unweigerlich abgelaufen, wenn ich mich in das SAP einloggen will.

Jeder Urlaubsantrag begann also mit einem Call an den SAP Helpdesk mit der Bitte, das Paßwort zurücksetzen zu lassen.

An das SAP komme ich als Heimarbeiter nur per VPN. Das VPN, ein unsagbares Juniper-Applet, funktioniert nur in Windows. Das SAP auch, denn es funktioniert zum Glück nur mit einer veralteten Version von Internet Explorer. Ich muß also eine VMware starten. Für alle anderen Dienste, die mit meinem Job zu tun habe, komme ich um das Applet herum, nur zum Urlaub beantragen muß ich in die VMware.

Ich starte also VMware, um Urlaub zu beantragen. VMware will sich aktualisieren, denn es liegt eine neue Version vor. Ich seufze, und klicke Okay. VMware aktualisiert sich. Das Windows kommt hoch. Der VMware Client im Windows teilt mit, daß der Host neuer ist als der Guestclient, und ob er sich denn bitte aktualisieren dürfe.

Während mein Mauszeiger noch über dem Icon schwebt, meldet sich das Antivirenprogramm und merkt an, daß es veraltet ist. Also, nicht die Virensignaturen sind veraltet, sondern das Programm selber. Es will sein Update runterladen und seine Lizenz verlängern. Ich sage dem Antivirenprogramm, daß es das wohl dürfe, und wende mich dem VMware Guest Client zu.

Flash meldet sich. Es ist veraltet und enthielte Sicherheitslücken. Ob es sich wohl updaten dürfe. Aber ja. Flash lädt ein Update runter.

Java klingelt. Es ist veraltet und enthalte Sicherheitslücken. Ob es sich wohl updaten dürfe. Aber ja. Java lädt ein Update runter. Java will die Yahoo! Toolbar installieren. WTF? Nein, ich will keine beknackte Toolbar. Ich will auch kein Java, muß aber.

Das Flash Update scheitert.

Warum ich Urlaub brauche - Die wunderbare Welt von Isotopp
Reposted bysicksin sicksin

Don't be the product, buy the product!

Schweinderl